summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index f4d2165c0f..8c5ef72f7f 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -295,6 +295,7 @@ the RFC.")
"SETCAP_PROGRAM=true"
(string-append "prefix="
(assoc-ref %outputs "out"))))
+ #:test-target "test"
#:phases (modify-phases %standard-phases
(delete 'configure) ;no configure script
(add-before 'check 'remove-network-tests
@@ -303,9 +304,6 @@ the RFC.")
(delete-file "./test/0000-0027.c")
(delete-file "./test/0000-0049.c")
(delete-file "./test/0000-0074.c")))
- (replace 'check
- (lambda _
- (invoke "make" "test" "CC=gcc")))
(add-before 'build 'add-library-paths
(lambda* (#:key inputs #:allow-other-keys)
(let* ((librecast (assoc-ref inputs "librecast")))