summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 6e2128aa12..3da10a2990 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -440,7 +440,7 @@ performance across unpredictable networks, such as the Internet.")
(define-public lksctp-tools
(package
(name "lksctp-tools")
- (version "1.0.18")
+ (version "1.0.19")
(source
(origin
(method git-fetch)
@@ -449,10 +449,8 @@ performance across unpredictable networks, such as the Internet.")
(url "https://github.com/sctp/lksctp-tools")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
- (patches
- (search-patches "lksctp-tools-1.0.18-fix-header-file-name.patch"))
(sha256
- (base32 "1x4fwzrlzvfa3vcpja97m8w5g9ir2zrh4zs7zksminrnmdrs0dsr"))))
+ (base32 "1jfq58j365mlgssavyw5wcal42n0xjkr40vmj9b8w265wgs28j20"))))
(build-system gnu-build-system)
(native-inputs
`(("autoconf" ,autoconf)