summaryrefslogtreecommitdiff
path: root/gnu/packages/nettle.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/nettle.scm')
-rw-r--r--gnu/packages/nettle.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/nettle.scm b/gnu/packages/nettle.scm
index e4e0eedc05..67a3062a5a 100644
--- a/gnu/packages/nettle.scm
+++ b/gnu/packages/nettle.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2012, 2013, 2014, 2015 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2016 Mark H Weaver <mhw@netris.org>
+;;; Copyright © 2017 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -60,14 +61,14 @@ themselves.")
;; This version is not API-compatible with version 2. In particular, lsh
;; cannot use it yet. So keep it separate.
(package (inherit nettle-2)
- (version "3.3")
+ (version "3.4")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/nettle/nettle-"
version ".tar.gz"))
(sha256
(base32
- "07mif3af077763vc35s1x8vzhzlgqcgxh67c1xr13jnhslkjd526"))))
+ "150y8655h629wn946dvzasq16qxsc1m9nf58mifvhl350bgl4ymf"))))
(arguments
(substitute-keyword-arguments (package-arguments nettle-2)
((#:configure-flags flags)