summaryrefslogtreecommitdiff
path: root/gnu/packages/man.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/man.scm')
-rw-r--r--gnu/packages/man.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/man.scm b/gnu/packages/man.scm
index 60076f0f1a..fed7d08aee 100644
--- a/gnu/packages/man.scm
+++ b/gnu/packages/man.scm
@@ -154,7 +154,7 @@ the traditional flat-text whatis databases.")
"1gri0rm9i3a6w5dvsmwawhwzywl5x80dwq05d2v8l92knv2hbh6m"))))
(build-system gnu-build-system)
(arguments
- '(#:phases (alist-delete 'configure %standard-phases)
+ '(#:phases (modify-phases %standard-phases (delete 'configure))
;; The 'all' target depends on three targets that directly populate
;; $(MANDIR) based on its current contents. Doing that in parallel
@@ -220,7 +220,7 @@ automatically.")
(arguments
`(#:tests? #f ; no "check" target
#:make-flags (list (string-append "prefix=" (assoc-ref %outputs "out")))
- #:phases (alist-delete 'configure %standard-phases)))
+ #:phases (modify-phases %standard-phases (delete 'configure))))
(inputs
`(("gawk" ,gawk)))
(home-page "https://github.com/mvertes/txt2man")