summaryrefslogtreecommitdiff
path: root/gnu/packages/lxqt.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/lxqt.scm')
-rw-r--r--gnu/packages/lxqt.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index e7c62d12b5..2c9d92a51d 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -248,14 +248,14 @@ components of the LXQt desktop environment.")
(define-public libsysstat
(package
(name "libsysstat")
- (version "0.4.3")
+ (version "0.4.5")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/lxqt/" name "/releases/download/"
version "/" name "-" version ".tar.xz"))
(sha256
- (base32 "1s5s7skzy3sh4rlnfy7r0cg3r1scvp35ldd28bhnqjya99m7ip37"))))
+ (base32 "1ljy5ggvqvpm3k6kfy03dn47ygr9lzi8hmqws4dcqfc9sx86b6zi"))))
(build-system cmake-build-system)
(arguments '(#:tests? #f)) ; no tests
(inputs