summaryrefslogtreecommitdiff
path: root/gnu/packages/lxqt.scm
diff options
context:
space:
mode:
authorBrendan Tildesley <mail@brendan.scot>2021-05-17 00:05:51 +1000
committerLudovic Courtès <ludo@gnu.org>2021-05-29 20:16:47 +0200
commit7cd88666d0b76ffca54ade6e2f1e7b62504e8e08 (patch)
tree07908e9a10872670b2e69c8f424ba859ba97f119 /gnu/packages/lxqt.scm
parent9e2341947b902e21554b6619e573d8efcb4984b0 (diff)
downloadguix-patches-7cd88666d0b76ffca54ade6e2f1e7b62504e8e08.tar
guix-patches-7cd88666d0b76ffca54ade6e2f1e7b62504e8e08.tar.gz
gnu: libsysstat: Update to 0.4.5.
* gnu/packages/lxqt.scm (libsysstat): Update to 0.4.5. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/lxqt.scm')
-rw-r--r--gnu/packages/lxqt.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index e7c62d12b5..2c9d92a51d 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -248,14 +248,14 @@ components of the LXQt desktop environment.")
(define-public libsysstat
(package
(name "libsysstat")
- (version "0.4.3")
+ (version "0.4.5")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/lxqt/" name "/releases/download/"
version "/" name "-" version ".tar.xz"))
(sha256
- (base32 "1s5s7skzy3sh4rlnfy7r0cg3r1scvp35ldd28bhnqjya99m7ip37"))))
+ (base32 "1ljy5ggvqvpm3k6kfy03dn47ygr9lzi8hmqws4dcqfc9sx86b6zi"))))
(build-system cmake-build-system)
(arguments '(#:tests? #f)) ; no tests
(inputs