summaryrefslogtreecommitdiff
path: root/gnu/packages/libreoffice.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/libreoffice.scm')
-rw-r--r--gnu/packages/libreoffice.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index dc13be19d2..0fa04bdec7 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -665,14 +665,14 @@ from the old StarOffice (.sdc, .sdw, ...).")
(define-public libwps
(package
(name "libwps")
- (version "0.4.7")
+ (version "0.4.9")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/" name "/" name "/"
name "-" version "/" name "-" version ".tar.xz"))
(sha256 (base32
- "05xjb35y5ha9grgjqs3viaglq7ydsry1hzdvkm7y5b6f1disnb1g"))))
+ "08j9nxnrzxsnq35d9l824ad8w8az42fivaxn8ajl85dv6g3v1ghk"))))
(build-system gnu-build-system)
(native-inputs
`(("doxygen" ,doxygen)
@@ -907,7 +907,8 @@ converting QuarkXPress file format. It supports versions 3.1 to 4.1.")
(sha256
(base32
"0vnmb231hyhxm7klaqd8vp3rmvix145bq8iqzv19jgl1yaqkxl21"))
- (patches (search-patches "libreoffice-icu.patch"))))
+ (patches (search-patches "libreoffice-icu.patch"
+ "libreoffice-glm.patch"))))
(build-system gnu-build-system)
(native-inputs
`(("bison" ,bison)