summaryrefslogtreecommitdiff
path: root/gnu/packages/libreoffice.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/libreoffice.scm')
-rw-r--r--gnu/packages/libreoffice.scm7
1 files changed, 2 insertions, 5 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 239cabdd2e..e66eeabf5b 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -331,14 +331,14 @@ as Alfresco or Nuxeo.")
(define-public libabw
(package
(name "libabw")
- (version "0.1.2")
+ (version "0.1.3")
(source
(origin
(method url-fetch)
(uri (string-append "https://dev-www.libreoffice.org/src/libabw/"
"libabw-" version ".tar.xz"))
(sha256 (base32
- "11949iscdb99f2jplxjd39282jxcrf2fw0sqbh5dl7gqb96r8whb"))))
+ "1vbfrmnvib3cym0yyyabnd8xpx4f7wp20vnn09s6dln347fajqz7"))))
(build-system gnu-build-system)
(native-inputs
`(("doxygen" ,doxygen)
@@ -350,9 +350,6 @@ as Alfresco or Nuxeo.")
("libxml2" ,libxml2)))
(inputs
`(("boost" ,boost)))
- (arguments
- ;; avoid triggering configure errors by simple inclusion of boost headers
- `(#:configure-flags '("--disable-werror")))
(home-page "https://wiki.documentfoundation.org/DLP/Libraries/libabw")
(synopsis "Library for parsing the AbiWord format")
(description "Libabw is a library that parses the file format of