summaryrefslogtreecommitdiff
path: root/gnu/packages/java.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/java.scm')
-rw-r--r--gnu/packages/java.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/java.scm b/gnu/packages/java.scm
index e8af23a318..8f5e378c4c 100644
--- a/gnu/packages/java.scm
+++ b/gnu/packages/java.scm
@@ -450,10 +450,7 @@ build process and its dependencies, whereas Make uses Makefile format.")
;; bootstrapping the JDK.
(build-system gnu-build-system)
(arguments
- `(#:modules ((guix build gnu-build-system)
- (guix build utils)
- (srfi srfi-1))
- #:tests? #f ; there are no tests
+ `(#:tests? #f ; there are no tests
#:phases
(modify-phases %standard-phases
(replace 'configure