summaryrefslogtreecommitdiff
path: root/gnu/packages/irc.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/irc.scm')
-rw-r--r--gnu/packages/irc.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/irc.scm b/gnu/packages/irc.scm
index c4a76fba2c..4c8c7809be 100644
--- a/gnu/packages/irc.scm
+++ b/gnu/packages/irc.scm
@@ -142,14 +142,14 @@ SILC and ICB protocols via plugins.")
(define-public weechat
(package
(name "weechat")
- (version "1.7")
+ (version "1.7.1")
(source (origin
(method url-fetch)
- (uri (string-append "http://weechat.org/files/src/weechat-"
+ (uri (string-append "https://weechat.org/files/src/weechat-"
version ".tar.xz"))
(sha256
(base32
- "1crdwlxj5liik32svflfac0s87vm6p8xm208yndigzsbg8rli4sr"))
+ "0c0waxrxq2v0r7981y1ajh9k78jfl223smwrj4v9c5z27iwh8ziz"))
(patches (search-patches "weechat-python.patch"))))
(build-system gnu-build-system)
(native-inputs `(("autoconf" ,autoconf)
@@ -197,7 +197,7 @@ Qt, Android, and Emacs.
Everything in WeeChat can be done with the keyboard, though it also supports
using a mouse. It is customizable and extensible with plugins and scripts.")
- (home-page "http://www.weechat.org/")
+ (home-page "https://www.weechat.org/")
(license license:gpl3)))
(define-public ircii