summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/haskell.scm')
-rw-r--r--gnu/packages/haskell.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 0a62698e4f..3bd3e1476d 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -6280,7 +6280,7 @@ libraries, such as http-conduit.")
(define-public ghc-pandoc
(package
(name "ghc-pandoc")
- (version "1.15.2.1")
+ (version "1.17.2")
(source
(origin
(method url-fetch)
@@ -6288,7 +6288,7 @@ libraries, such as http-conduit.")
version ".tar.gz"))
(sha256
(base32
- "0nfzwsdvrvg9zypgyqk0246p10yzlpqsqnkds8yraqybbvkb1g30"))))
+ "1v78zq12p71gq0pc24h08inxcq5gxd0xb7m5ds0xw9pv9l2pswl1"))))
(build-system haskell-build-system)
(propagated-inputs
`(("ghc-syb" ,ghc-syb)