summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/haskell-xyz.scm')
-rw-r--r--gnu/packages/haskell-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index e485b1f9bf..c20af47b3e 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -429,7 +429,7 @@ will eventually deliver a value of type @code{a}.")
(define-public ghc-atomic-primops
(package
(name "ghc-atomic-primops")
- (version "0.8.2")
+ (version "0.8.3")
(source
(origin
(method url-fetch)
@@ -437,7 +437,7 @@ will eventually deliver a value of type @code{a}.")
"/atomic-primops-" version ".tar.gz"))
(sha256
(base32
- "0cyr2x6xqz6s233znrz9rnrfj56m9bmnawwnka0lsqqy1hp8gy37"))))
+ "03n5dmyplrqgbyf8dr91izkxci7gkl3i3fnp82i5ld869zrgjfh0"))))
(build-system haskell-build-system)
(inputs `(("ghc-primitive" ,ghc-primitive)))
(home-page "https://github.com/rrnewton/haskell-lockfree/wiki")