summaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 4a8e02b42e..4c5d43eda5 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -279,6 +279,19 @@ output. Experimental backends include OpenGL, BeOS, OS/2, and DirectFB.")
"See 'COPYING' in the distribution."))
(home-page "https://www.freedesktop.org/wiki/Software/HarfBuzz/")))
+(define-public harfbuzz-3.0
+ (package
+ (inherit harfbuzz)
+ (version "3.0.0")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/harfbuzz/harfbuzz"
+ "/releases/download/" version
+ "/harfbuzz-" version ".tar.xz"))
+ (sha256
+ (base32
+ "1ngk8vn06rryx3s4v5pbl91bw1j1pd4431n77rw3j5a533hhwsq3"))))))
+
(define-public libdatrie
(package
(name "libdatrie")