summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 58436d570e..e01f3f07d3 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -4845,3 +4845,11 @@ io.Writers helping you to transform blocks of text.")
(arguments
`(#:import-path "github.com/muesli/reflow/ansi"
#:unpack-path "github.com/muesli/reflow"))))
+
+(define-public go-github-com-muesli-reflow-indent
+ (package
+ (inherit go-github-com-muesli-reflow-wordwrap)
+ (name "go-github-com-muesli-reflow-indent")
+ (arguments
+ `(#:import-path "github.com/muesli/reflow/indent"
+ #:unpack-path "github.com/muesli/reflow"))))