summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm30
1 files changed, 0 insertions, 30 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 64b79564e6..ab41508103 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -5425,36 +5425,6 @@ representation suitable for computing diffs.")
golang's database/sql package.")
(license license:mpl2.0)))
-(define-public go-github-com-syndtr-goleveldb-leveldb
- (package
- (name "go-github-com-syndtr-goleveldb-leveldb")
- (version "1.0.0")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/syndtr/goleveldb")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "042k0gbzs5waqpxmd7nv5h93mlva861s66c3s9gfg1fym5dx4vmd"))))
- (build-system go-build-system)
- (arguments
- (list
- #:go go-1.21
- #:import-path "github.com/syndtr/goleveldb/leveldb"
- #:unpack-path "github.com/syndtr/goleveldb"))
- (propagated-inputs
- (list go-github-com-onsi-gomega
- go-github-com-onsi-ginkgo
- go-github-com-golang-snappy))
- (home-page "https://github.com/syndtr/goleveldb")
- (synopsis "LevelDB implementation in Go")
- (description
- "This package provides a Go implementation of the LevelDB key/value
-storage system.")
- (license license:bsd-2)))
-
(define-public go-github-com-lucasb-eyer-go-colorful
(package
(name "go-github-com-lucasb-eyer-go-colorful")