summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 0d5993d2c4..57aea50ce1 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -6683,7 +6683,7 @@ the parse trees produced by the html package.")
(define-public go-github-com-puerkitobio-goquery
(package
(name "go-github-com-puerkitobio-goquery")
- (version "1.5.1")
+ (version "1.7.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -6692,7 +6692,7 @@ the parse trees produced by the html package.")
(file-name (git-file-name name version))
(sha256
(base32
- "08nf88cg663slzqr51k2jxlm1krnh86nrzwbk6v41ccq5jkfm7fx"))))
+ "0gh1d99l5xc9hvwa4j40pfq3y9vfyq52mnrz6bf1kw2r2zr2gbcc"))))
(build-system go-build-system)
(arguments
`(#:import-path "github.com/PuerkitoBio/goquery"))