summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang-check.scm')
-rw-r--r--gnu/packages/golang-check.scm15
1 files changed, 15 insertions, 0 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 4984d552d3..2b70e8565f 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -748,6 +748,21 @@ Features include:
(propagated-inputs
(list go-gopkg-in-yaml-v3)))))
+(define-public go-github-com-stretchr-testify-next
+ (package
+ (inherit go-github-com-stretchr-testify)
+ (name "go-github-com-stretchr-testify")
+ (version "1.9.0")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/stretchr/testify")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "12cnhk96h8b3ddlb7jfvwwavzc0j1c2iva92pszl9rv6r571ckzg"))))))
+
(define-public go-github-com-tdewolff-test
(package
(name "go-github-com-tdewolff-test")