summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome-xyz.scm')
-rw-r--r--gnu/packages/gnome-xyz.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/gnome-xyz.scm b/gnu/packages/gnome-xyz.scm
index afe9a96b91..e9cc7026f6 100644
--- a/gnu/packages/gnome-xyz.scm
+++ b/gnu/packages/gnome-xyz.scm
@@ -359,7 +359,7 @@ easier to keep track of applications running in the background.")
(define-public gnome-shell-extension-dash-to-dock
(package
(name "gnome-shell-extension-dash-to-dock")
- (version "67")
+ (version "71")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -368,7 +368,7 @@ easier to keep track of applications running in the background.")
version))))
(sha256
(base32
- "1746xm0iyvyzj6m3pvjx11smh9w1s7naz426ki0dlr5l7jh3mpy5"))
+ "12b6ljzs5071zs0kcf5yj4jfhq10b1gnldv0hmbksnqzz5g719wf"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments
@@ -383,7 +383,8 @@ easier to keep track of applications running in the background.")
(native-inputs
`(("glib:bin" ,glib "bin")
("intltool" ,intltool)
- ("pkg-config" ,pkg-config)))
+ ("pkg-config" ,pkg-config)
+ ("sassc" ,sassc)))
(propagated-inputs
(list glib))
(synopsis "Transforms GNOME's dash into a dock")