summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome-xyz.scm')
-rw-r--r--gnu/packages/gnome-xyz.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/gnome-xyz.scm b/gnu/packages/gnome-xyz.scm
index 760131b83d..bc5e4047dd 100644
--- a/gnu/packages/gnome-xyz.scm
+++ b/gnu/packages/gnome-xyz.scm
@@ -100,6 +100,8 @@ like Gnome, Unity, Budgie, Pantheon, XFCE, Mate and others.")
(begin
(use-modules (guix build utils))
(copy-recursively (assoc-ref %build-inputs "source") "icons")
+ (substitute* "icons/Delft/index.theme"
+ (("gnome") "Adwaita"))
(delete-file "icons/README.md")
(delete-file "icons/LICENSE")
(delete-file "icons/logo.jpg")