summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome-xyz.scm
diff options
context:
space:
mode:
authorLeo Prikler <leo.prikler@student.tugraz.at>2019-12-09 00:57:11 +0100
committerBrett Gilio <brettg@posteo.net>2019-12-09 22:38:24 -0600
commit1ea509fb0090db52f1b513564cd3186301691b3b (patch)
tree82616459aec1c998bbe2d8512eb7fc88793a9eb6 /gnu/packages/gnome-xyz.scm
parent96e1866605f3e1dd94ec3aa3cd8c41af45589b64 (diff)
downloadguix-patches-1ea509fb0090db52f1b513564cd3186301691b3b.tar
guix-patches-1ea509fb0090db52f1b513564cd3186301691b3b.tar.gz
gnu: delft-icon-theme: Fix broken icons.
* gnu/packages/gnome-xyz (delft-icon-theme): Inherit from Adwaita instead of using the (non-existing) GNOME theme. Signed-off-by: Brett Gilio <brettg@posteo.net>
Diffstat (limited to 'gnu/packages/gnome-xyz.scm')
-rw-r--r--gnu/packages/gnome-xyz.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/gnome-xyz.scm b/gnu/packages/gnome-xyz.scm
index 760131b83d..bc5e4047dd 100644
--- a/gnu/packages/gnome-xyz.scm
+++ b/gnu/packages/gnome-xyz.scm
@@ -100,6 +100,8 @@ like Gnome, Unity, Budgie, Pantheon, XFCE, Mate and others.")
(begin
(use-modules (guix build utils))
(copy-recursively (assoc-ref %build-inputs "source") "icons")
+ (substitute* "icons/Delft/index.theme"
+ (("gnome") "Adwaita"))
(delete-file "icons/README.md")
(delete-file "icons/LICENSE")
(delete-file "icons/logo.jpg")