summaryrefslogtreecommitdiff
path: root/gnu/packages/genimage.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/genimage.scm')
-rw-r--r--gnu/packages/genimage.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/genimage.scm b/gnu/packages/genimage.scm
index 7f2270cc09..eb50141374 100644
--- a/gnu/packages/genimage.scm
+++ b/gnu/packages/genimage.scm
@@ -109,12 +109,12 @@
(lambda _
(invoke "make" "TEST_LOG_COMPILER=" "check"))))))
(native-inputs
- `(("autoconf" ,autoconf)
- ("automake" ,automake)
- ;;; Note: cramfs is obsolete.
- ("dtc" ,dtc) ; for the tests
- ("pkg-config" ,pkg-config)
- ("util-linux" ,util-linux))) ; for the tests
+ (list autoconf
+ automake
+ ;;; Note: cramfs is obsolete.
+ dtc ; for the tests
+ pkg-config
+ util-linux)) ; for the tests
(inputs
`(("bash" ,bash)
("cdrkit-libre" ,cdrkit-libre)