summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 2aa6970ea9..27f4b04d9a 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -521,7 +521,8 @@ using compilers other than GCC."
#:phases (alist-cons-before
'configure 'chdir
(lambda _
- (chdir "libstdc++-v3"))
+ (chdir "libstdc++-v3")
+ #t)
%standard-phases)
#:configure-flags `("--disable-libstdcxx-pch"
,(string-append "--with-gxx-include-dir="