summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm40
1 files changed, 0 insertions, 40 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 713f9339b2..d55a2ee867 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -1103,46 +1103,6 @@ cows can think too: all you have to do is run @command{cowthink}. If you're
tired of cows, a variety of other ASCII-art messengers are available.")
(license license:gpl3+)))
-(define-public lolcat
- (let ((commit "35dca3d0a381496d7195cd78f5b24aa7b62f2154")
- (revision "0"))
- (package
- (name "lolcat")
- (version (git-version "1.0" revision commit))
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/jaseg/lolcat")
- (commit commit)))
- (sha256
- (base32
- "0jjbkqcc2ikjxd1xgdyv4rb0vsw218181h89f2ywg29ffs3ypd8g"))
- (file-name (git-file-name name version))))
- (build-system gnu-build-system)
- (arguments
- `(#:tests? #f ; no check target
- #:make-flags
- (list ,(string-append "CC=" (cc-for-target)))
- #:phases
- (modify-phases %standard-phases
- (delete 'bootstrap)
- (delete 'configure)
- (replace 'install
- (lambda* (#:key outputs #:allow-other-keys)
- (let* ((out (assoc-ref outputs "out"))
- (dest (string-append out "/bin")))
- (mkdir-p dest)
- (install-file "lolcat" dest)
- (install-file "censor" dest)
- #t))))))
- (home-page "https://github.com/jaseg/lolcat")
- (synopsis "Rainbow coloring effect for text console display")
- (description "@command{lolcat} concatenates files and streams like
-regular @command{cat}, but it also adds terminal escape codes between
-characters and lines resulting in a rainbow effect.")
- (license license:wtfpl2))))
-
(define-public falltergeist
(package
(name "falltergeist")