summaryrefslogtreecommitdiff
path: root/gnu/packages/file-systems.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/file-systems.scm')
-rw-r--r--gnu/packages/file-systems.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index f986acc9d4..9236d34f9f 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -147,7 +147,7 @@ large and/or frequently changing (network) environment.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/fdupoux/fsarchiver.git")
+ (url "https://github.com/fdupoux/fsarchiver")
(commit version)))
(file-name (git-file-name name version))
(sha256
@@ -574,7 +574,7 @@ All of this is accomplished without a centralized metadata server.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/sahlberg/libnfs.git")
+ (url "https://github.com/sahlberg/libnfs")
(commit (string-append "libnfs-" version))))
(file-name (git-file-name name version))
(sha256
@@ -821,7 +821,7 @@ is similar to mhddfs, unionfs, and aufs.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/trapexit/mergerfs-tools.git")
+ (url "https://github.com/trapexit/mergerfs-tools")
(commit commit)))
(file-name (git-file-name name version))
(sha256