summaryrefslogtreecommitdiff
path: root/gnu/packages/enchant.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/enchant.scm')
-rw-r--r--gnu/packages/enchant.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/enchant.scm b/gnu/packages/enchant.scm
index b5e9084a42..c3f75ccf2e 100644
--- a/gnu/packages/enchant.scm
+++ b/gnu/packages/enchant.scm
@@ -43,8 +43,10 @@
(arguments
'(#:configure-flags '("--disable-static")))
(inputs
- `(("aspell" ,aspell) ;; Currently, the only supported backend in Guix
- ("glib" ,glib))) ;; is aspell. (This information might be old)
+ `(("aspell" ,aspell))) ;; Currently, the only supported backend in Guix
+ (propagated-inputs ;; is aspell. (This information might be old)
+ ;; Required by enchant.pc.
+ `(("glib" ,glib)))
(native-inputs
`(("glib:bin" ,glib "bin")
("pkg-config" ,pkg-config)))