summaryrefslogtreecommitdiff
path: root/gnu/packages/docker.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/docker.scm')
-rw-r--r--gnu/packages/docker.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/docker.scm b/gnu/packages/docker.scm
index 8c6a14e662..a5589535c0 100644
--- a/gnu/packages/docker.scm
+++ b/gnu/packages/docker.scm
@@ -179,7 +179,7 @@ Python without keeping their credentials in a Docker configuration file.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/containerd/containerd.git")
+ (url "https://github.com/containerd/containerd")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -257,7 +257,7 @@ network attachments.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/docker/libnetwork.git")
+ (url "https://github.com/docker/libnetwork")
(commit commit)))
(file-name (git-file-name name version))
(sha256
@@ -311,7 +311,7 @@ built-in registry server of Docker.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/docker/engine.git")
+ (url "https://github.com/docker/engine")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -601,7 +601,7 @@ provisioning etc.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/docker/cli.git")
+ (url "https://github.com/docker/cli")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -671,7 +671,7 @@ provisioning etc.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/savoirfairelinux/cqfd.git")
+ (url "https://github.com/savoirfairelinux/cqfd")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -709,7 +709,7 @@ defined in a per-project configuration file.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/krallin/tini.git")
+ (url "https://github.com/krallin/tini")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256