summaryrefslogtreecommitdiff
path: root/gnu/packages/django.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/django.scm')
-rw-r--r--gnu/packages/django.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/django.scm b/gnu/packages/django.scm
index 63570bfd48..4d6f8cd61d 100644
--- a/gnu/packages/django.scm
+++ b/gnu/packages/django.scm
@@ -196,7 +196,7 @@ useful tools for testing Django applications and projects.")
(modify-phases %standard-phases
(replace 'check
(lambda _
- (zero? (system* "python" "runtests.py")))))))
+ (invoke "python" "runtests.py"))))))
(native-inputs
`(("python-django" ,python-django)
("python-djangorestframework" ,python-djangorestframework)