summaryrefslogtreecommitdiff
path: root/gnu/packages/cmake.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cmake.scm')
-rw-r--r--gnu/packages/cmake.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cmake.scm b/gnu/packages/cmake.scm
index 4146e55a12..e113048690 100644
--- a/gnu/packages/cmake.scm
+++ b/gnu/packages/cmake.scm
@@ -44,7 +44,7 @@
(define-public cmake
(package
(name "cmake")
- (version "3.11.4")
+ (version "3.12.0")
(source (origin
(method url-fetch)
(uri (string-append "https://www.cmake.org/files/v"
@@ -52,7 +52,7 @@
"/cmake-" version ".tar.gz"))
(sha256
(base32
- "1xc7zwmyfa7hdarwb4hmfhhs7i5bv9q6499y93hy6zcig2glx1lg"))
+ "0scxdgdrkrri0f5fm7cb969vcl4k1wanmhaa22fh9ffdys81ly6h"))
(modules '((guix build utils)))
(snippet
'(begin