summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index c839f83c1d..c6c078b08f 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -2122,6 +2122,17 @@ seamlessly into your existing Python unit testing work flow.")
(license license:mpl2.0)
(properties `((python2-variant . ,(delay python2-hypothesis))))))
+(define-public python-hypothesis-6.23
+ (package
+ (inherit python-hypothesis)
+ (version "6.23.2")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "hypothesis" version))
+ (sha256
+ (base32
+ "0lqhfrqsd81apchz93pdqfn85kx0p790w8hhd9qq85692rwja6xp"))))))
+
;; This is the last version of Hypothesis that supports Python 2.
(define-public python2-hypothesis
(let ((hypothesis (package-with-python2