summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 3b946d7482..8dd4b364ef 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -470,7 +470,7 @@ has been designed to be fast, light and unintrusive.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/go-check/check.git")
+ (url "https://github.com/go-check/check")
(commit commit)))
(file-name (git-file-name name version))
(sha256
@@ -576,7 +576,7 @@ test coverage and has a web user interface that will refresh automatically.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/google/googletest.git")
+ (url "https://github.com/google/googletest")
(commit (string-append "release-" version))))
(file-name (git-file-name name version))
(sha256
@@ -600,7 +600,7 @@ generation.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/google/googletest.git")
+ (url "https://github.com/google/googletest")
(commit (string-append "release-" version))))
(file-name (git-file-name "googletest" version))
(sha256