summaryrefslogtreecommitdiff
path: root/gnu/packages/bittorrent.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/bittorrent.scm')
-rw-r--r--gnu/packages/bittorrent.scm21
1 files changed, 10 insertions, 11 deletions
diff --git a/gnu/packages/bittorrent.scm b/gnu/packages/bittorrent.scm
index a5f0598d64..f54e568b55 100644
--- a/gnu/packages/bittorrent.scm
+++ b/gnu/packages/bittorrent.scm
@@ -375,17 +375,16 @@ and will take advantage of multiple processor cores where possible.")
(define-public libtorrent-rasterbar
(package
(name "libtorrent-rasterbar")
- (version "1.2.7")
- (source (origin
- (method url-fetch)
- (uri
- (string-append
- "https://github.com/arvidn/libtorrent/releases/download/libtorrent_"
- (string-join (string-split version #\.) "_")
- "/libtorrent-rasterbar-" version ".tar.gz"))
- (sha256
- (base32
- "001g35janbxi20c7jzsf3ii9mkagz4kdsp7f3sz5r0n0cng0c05w"))))
+ (version "1.2.8")
+ (source
+ (origin
+ (method url-fetch)
+ (uri
+ (string-append "https://github.com/arvidn/libtorrent/"
+ "releases/download/libtorrent-" version "/"
+ "libtorrent-rasterbar-" version ".tar.gz"))
+ (sha256
+ (base32 "1phn4klzvfzvidv5g566pnrrxj8l0givpy6s4r17d45wznqxc006"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags