summaryrefslogtreecommitdiff
path: root/gnu/packages/base.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/base.scm')
-rw-r--r--gnu/packages/base.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index a422d64046..0e49b6044c 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -84,14 +84,14 @@
(define-public hello
(package
(name "hello")
- (version "2.10")
+ (version "2.11")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/hello/hello-" version
".tar.gz"))
(sha256
(base32
- "0ssi1wpaf7plaswqqjwigppsg5fyh99vdlb9kzl7c9lng89ndq1i"))))
+ "1g84a3hqs4pgx3yzs99cysv3iq440ncdw77bf03fsi1w5mby174c"))))
(build-system gnu-build-system)
(synopsis "Hello, GNU world: An example GNU package")
(description
@@ -1103,7 +1103,8 @@ to the @code{share/locale} sub-directory of this package.")
(assoc-ref %outputs "out")
"/lib/locale/"
,(version-major+minor
- (package-version glibc)))))))))))
+ (package-version glibc)))))))))
+ (properties `((upstream-name . "glibc")))))
(define %default-utf8-locales
;; These are the locales commonly used for tests---e.g., in Guile's i18n