summaryrefslogtreecommitdiff
path: root/gnu/packages/autotools.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/autotools.scm')
-rw-r--r--gnu/packages/autotools.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/autotools.scm b/gnu/packages/autotools.scm
index 913caa2c20..7998dea504 100644
--- a/gnu/packages/autotools.scm
+++ b/gnu/packages/autotools.scm
@@ -121,9 +121,9 @@ know anything about Autoconf or M4.")
(out (assoc-ref outputs "out")))
(setenv "CONFIG_SHELL" bash)
(setenv "SHELL" bash)
- (zero? (system* bash "./configure"
- (string-append "--prefix=" out)
- (string-append "--build=" build)))))))))))
+ (invoke bash "./configure"
+ (string-append "--prefix=" out)
+ (string-append "--build=" build))))))))))
(define (make-autoconf-wrapper autoconf)