summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/irc.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/irc.scm b/gnu/packages/irc.scm
index 48ed9c0db5..c102e73cc6 100644
--- a/gnu/packages/irc.scm
+++ b/gnu/packages/irc.scm
@@ -549,15 +549,16 @@ interface for those who are accustomed to the ircII way of doing things.")
(string-append "--config-dir=" out-etc name)))
#t)))))
(native-inputs
+ `(("pkg-config" ,pkg-config)))
+ (inputs
`(("gnutls" ,gnutls)
("libmaxminddb" ,libmaxminddb)
- ("mysql" ,mysql)
("mbedtls-apache" ,mbedtls-apache)
+ ("mysql" ,mysql)
("openldap" ,openldap)
("openssl" ,openssl)
("pcre" ,pcre "bin")
("perl" ,perl)
- ("pkg-config" ,pkg-config)
("postgresql" ,postgresql)
("re2" ,re2)
("sqlite" ,sqlite)