summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cran.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index ab4edde452..ad0f8c59ff 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -24804,14 +24804,14 @@ consistent interface, and the package is built on the @code{stringi} and
(define-public r-hunspell
(package
(name "r-hunspell")
- (version "3.0")
+ (version "3.0.1")
(source
(origin
(method url-fetch)
(uri (cran-uri "hunspell" version))
(sha256
(base32
- "0mwqw5p0ph083plm2hr2hqr50bjg2dw862dpsfm4l2fgyy3rryq1"))))
+ "0ql6y05d4xxpm468rslb0wxdp1x9l3flxzmb5w6pjg617f8vpv8z"))))
(properties `((upstream-name . "hunspell")))
(build-system r-build-system)
(propagated-inputs