summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index f0f1886952..06d1b3c11c 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -5413,7 +5413,7 @@ Crowther & Woods, its original authors, in 1995. It has been known as
(setenv "CPATH"
(string-append (assoc-ref inputs "sdl-union")
"/include/SDL2:"
- (getenv "CPATH")))
+ (or (getenv "CPATH") "")))
#t))
(delete 'check)
;; premake doesn't provide install target