summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/mp3.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/mp3.scm b/gnu/packages/mp3.scm
index c32b3cba11..916aa3e3b3 100644
--- a/gnu/packages/mp3.scm
+++ b/gnu/packages/mp3.scm
@@ -82,6 +82,10 @@
;; remove option that is not supported by gcc any more
(substitute* "configure" ((" -fforce-mem") ""))
#t))
+ ;; Normally one should not add a pkg-config file if one is not provided
+ ;; by upstream developers, but Audacity expects a pkg-config file for
+ ;; this package, and other major GNU/Linux distributions already provide
+ ;; such a file.
(add-after 'install 'install-pkg-config
(lambda* (#:key outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))