summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-web.scm9
1 files changed, 0 insertions, 9 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index d5132670d5..b0454b6f81 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2983,17 +2983,8 @@ addon for removing tracking fields from URLs.")
"Urllib3 supports features left out of urllib and urllib2 libraries. It
can reuse the same socket connection for multiple requests, it can POST files,
supports url redirection and retries, and also gzip and deflate decoding.")
- (properties `((python2-variant . ,(delay python2-urllib3))))
(license license:expat)))
-(define-public python2-urllib3
- (let ((base (package-with-python2 (strip-python2-variant python-urllib3))))
- (package/inherit
- base
- (propagated-inputs
- `(("python-ipaddress" ,python2-ipaddress)
- ,@(package-propagated-inputs base))))))
-
(define-public awscli
(package
;; Note: updating awscli typically requires updating botocore as well.