summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d08e23936c..6fac4871e9 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -18839,7 +18839,7 @@ user-space file systems in Python.")
(define-public pybind11
(package
(name "pybind11")
- (version "2.4.3")
+ (version "2.6.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -18847,7 +18847,7 @@ user-space file systems in Python.")
(commit (string-append "v" version))))
(sha256
(base32
- "0k89w4bsfbpzw963ykg1cyszi3h3nk393qd31m6y46pcfxkqh4rd"))
+ "1wh5b1xnywzxwxkyac2wvyqwzmy1qxs341jjk820r7b825wn6yad"))
(file-name (git-file-name name version))))
(build-system cmake-build-system)
(native-inputs