summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnome-xyz.scm1
-rw-r--r--gnu/packages/python-xyz.scm33
-rw-r--r--gnu/packages/sync.scm1
-rw-r--r--gnu/packages/syncthing.scm1
4 files changed, 0 insertions, 36 deletions
diff --git a/gnu/packages/gnome-xyz.scm b/gnu/packages/gnome-xyz.scm
index 6ba9656cdd..087dd97f7d 100644
--- a/gnu/packages/gnome-xyz.scm
+++ b/gnu/packages/gnome-xyz.scm
@@ -437,7 +437,6 @@ faster window switching.")
("nautilus" ,nautilus)
("openssh" ,openssh)
("openssl" ,openssl)
- ("python-nautilus" ,python-nautilus)
("python-pygobject" ,python-pygobject)
("upower" ,upower)))
(native-inputs
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index b2c6492cce..10d2f08705 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -16991,39 +16991,6 @@ A GraphQL schema describes your data model, and provides a GraphQL server
with an associated set of resolve methods that know how to fetch data.")
(license license:expat)))
-(define-public python-nautilus
- (package
- (name "python-nautilus")
- (version "0.4.9")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "nautilus" version))
- (sha256
- (base32
- "01hwzjc1zshk4vvxrcghm398fpy4jls66dyz06g07mrwqif8878p"))))
- (build-system python-build-system)
- (arguments `(#:tests? #f)) ; fails to import test modules
- (propagated-inputs
- `(("python-bcrypt" ,python-bcrypt)
- ("python-click" ,python-click)
- ("python-consul" ,python-consul)
- ("python-graphene" ,python-graphene)
- ("python-jinja2" ,python-jinja2)
- ("python-peewee" ,python-peewee)
- ("python-pika" ,python-pika)
- ("python-tornado" ,python-tornado)
- ("python-wtforms" ,python-wtforms)))
- (native-inputs
- `(("python-nose2" ,python-nose2)))
- (home-page "https://github.com/AlecAivazis/nautilus")
- (synopsis "Library for creating microservice applications")
- (description
- "Nautilus is a framework for flux based microservices that looks to
-provide extendible implementations of common aspects of a cloud so that you can
-focus on building massively scalable web applications.")
- (license license:expat)))
-
(define-public python-random2
(package
(name "python-random2")
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index ad264a0fe3..946b64b452 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -190,7 +190,6 @@
("libcloudproviders" ,libcloudproviders)
("libzip" ,libzip)
("openssl" ,openssl)
- ("python-nautilus" ,python-nautilus)
("qtbase" ,qtbase-5)
("qtdeclarative" ,qtdeclarative)
("qtgraphicaleffects" ,qtgraphicaleffects)
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 4deb60bee2..8880801adb 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -191,7 +191,6 @@ Protocol.")
("python-dateutil" ,python-dateutil)
("python-pycairo" ,python-pycairo)
("python-pygobject" ,python-pygobject)
- ("python-nautilus" ,python-nautilus)
("psmisc" ,psmisc)
("syncthing" ,syncthing)))
;; (native-inputs