summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/mastodon.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/mastodon.scm b/gnu/packages/mastodon.scm
index 17673c7fde..f23ff062fa 100644
--- a/gnu/packages/mastodon.scm
+++ b/gnu/packages/mastodon.scm
@@ -40,13 +40,13 @@
(define-public toot
(package
(name "toot")
- (version "0.27.0")
+ (version "0.28.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "toot" version))
(sha256
- (base32 "1mfbqmgna7046d134pc5qx1vyfd60vwcn0xr9lxzlmc5rjdbmz8x"))))
+ (base32 "1wsj4160z3m1nvswgkl08n9ymihxhxdvxvrsycn9d3y5fplm00k9"))))
(build-system python-build-system)
(arguments
'(#:phases