summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-web.scm1
-rw-r--r--gnu/packages/python-xyz.scm9
2 files changed, 0 insertions, 10 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 1f16ff4efb..efb6296e90 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -507,7 +507,6 @@ classes
@item Compatible with both CPython and PyPy
@item Cython support for better performance when used with CPython
@end itemize")
- (properties `((python2-variant . ,(delay python2-falcon))))
(license license:asl2.0)))
(define-public python-falcon-cors
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2388567c59..3c18ef72b6 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -18969,17 +18969,8 @@ inferring type information using compile-time introspection.")
@item Inter-process locks
@item Generic helpers
@end itemize\n")
- (properties `((python2-variant . ,(delay python2-fasteners))))
(license license:asl2.0)))
-(define-public python2-fasteners
- (let ((base (package-with-python2 (strip-python2-variant python-fasteners))))
- (package
- (inherit base)
- (propagated-inputs
- `(("python2-futures" ,python2-futures)
- ,@(package-propagated-inputs base))))))
-
(define-public python-requests-file
(package
(name "python-requests-file")