summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/admin.scm2
-rw-r--r--gnu/packages/compression.scm2
-rw-r--r--gnu/packages/cook.scm2
-rw-r--r--gnu/packages/databases.scm2
-rw-r--r--gnu/packages/elf.scm2
-rw-r--r--gnu/packages/emacs.scm3
-rw-r--r--gnu/packages/flex.scm4
-rw-r--r--gnu/packages/fontutils.scm4
-rw-r--r--gnu/packages/gawk.scm4
-rw-r--r--gnu/packages/gcc.scm6
-rw-r--r--gnu/packages/gnome.scm2
-rw-r--r--gnu/packages/libunwind.scm5
-rw-r--r--gnu/packages/linux.scm2
-rw-r--r--gnu/packages/lisp.scm2
-rw-r--r--gnu/packages/lua.scm2
-rw-r--r--gnu/packages/maths.scm1
-rw-r--r--gnu/packages/mpd.scm2
-rw-r--r--gnu/packages/pdf.scm2
-rw-r--r--gnu/packages/python.scm9
-rw-r--r--gnu/packages/ratpoison.scm4
-rw-r--r--gnu/packages/scheme.scm2
-rw-r--r--gnu/packages/sdl.scm2
-rw-r--r--gnu/packages/ssh.scm2
-rw-r--r--gnu/packages/tcl.scm5
-rw-r--r--gnu/packages/tcsh.scm2
-rw-r--r--gnu/packages/tmux.scm2
-rw-r--r--gnu/packages/tor.scm4
-rw-r--r--gnu/packages/xml.scm4
-rw-r--r--gnu/packages/xorg.scm2
29 files changed, 43 insertions, 44 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index bbf5e0b804..0f5af3f02b 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -897,7 +897,7 @@ development, not the kernel implementation of ACPI.")
"1v9vnzlihqfjsxa93hdbrq72pqqk00dkylmlg8jpxhm7s1w9qfl1"))))
(build-system gnu-build-system)
(home-page "http://packages.debian.org/wheezy/stress")
- (synopsis "A tool to impose load on and stress test a computer system")
+ (synopsis "Impose load on and stress test a computer system")
(description
"'stress' is a tool that imposes a configurable amount of CPU, memory, I/O,
or disk stress on a POSIX-compliant operating system and reports any errors it
diff --git a/gnu/packages/compression.scm b/gnu/packages/compression.scm
index 11e8d2bc17..dbaed6155d 100644
--- a/gnu/packages/compression.scm
+++ b/gnu/packages/compression.scm
@@ -228,7 +228,7 @@ than gzip and 15 % smaller output than bzip2.")
(arguments '(#:configure-flags '("--enable-shared")))
(home-page "http://www.oberhumer.com/opensource/lzo")
(synopsis
- "A data compresion library suitable for real-time data de-/compression")
+ "Data compresion library suitable for real-time data de-/compression")
(description
"LZO is a data compression library which is suitable for data
de-/compression in real-time. This means it favours speed over
diff --git a/gnu/packages/cook.scm b/gnu/packages/cook.scm
index b82c8aae30..c1799e7887 100644
--- a/gnu/packages/cook.scm
+++ b/gnu/packages/cook.scm
@@ -75,7 +75,7 @@
;; ("inetutils" ,inetutils)
("ed" ,ed)))
(home-page "http://miller.emu.id.au/pmiller/software/cook")
- (synopsis "A tool for constructing files")
+ (synopsis "Tool for constructing files")
(description "Cook is a tool for constructing files. It is given a set of
files to create, and recipes of how to create them. In any non-trivial program
there will be prerequisites to performing the actions necessary to creating
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index d4fc000993..d04a3320ad 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -139,7 +139,7 @@ SQL, Key/Value, XML/XQuery or Java Object storage for their data model.")
(string-append out "/share/info/mysql.info")))))
%standard-phases)))
(home-page "http://www.mysql.com/")
- (synopsis "A fast, easy to use, and popular database")
+ (synopsis "Fast, easy to use, and popular database")
(description
"MySQL is a fast, reliable, and easy to use relational database
management system that supports the standardized Structured Query
diff --git a/gnu/packages/elf.scm b/gnu/packages/elf.scm
index a9f2ab5351..a63a00f97c 100644
--- a/gnu/packages/elf.scm
+++ b/gnu/packages/elf.scm
@@ -80,7 +80,7 @@ addr2line, and more.")
(string-append "--prefix=" out)))))
%standard-phases)))
(home-page "http://www.mr511.de/software/english.html")
- (synopsis "An ELF object file access library")
+ (synopsis "ELF object file access library")
(description "libelf is a C library to access ELF object files.")
(license lgpl2.0+)))
diff --git a/gnu/packages/emacs.scm b/gnu/packages/emacs.scm
index 76a8cc566f..1a37bef657 100644
--- a/gnu/packages/emacs.scm
+++ b/gnu/packages/emacs.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 Taylan Ulrich Bayirli/Kammer <taylanbayirli@gmail.com>
-;;; Copyright © 2013 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2013, 2014 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2014 Mark H Weaver <mhw@netris.org>
;;;
;;; This file is part of GNU Guix.
@@ -114,6 +114,7 @@ languages.")
(define-public emacs-no-x-toolkit
(package (inherit emacs)
+ (location (source-properties->location (current-source-location)))
(name "emacs-no-x-toolkit")
(synopsis "The extensible, customizable, self-documenting text
editor (without an X toolkit)" )
diff --git a/gnu/packages/flex.scm b/gnu/packages/flex.scm
index 9318331f60..82a2e98d98 100644
--- a/gnu/packages/flex.scm
+++ b/gnu/packages/flex.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2012, 2013 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2012, 2013, 2014 Ludovic Courtès <ludo@gnu.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -62,7 +62,7 @@
("indent" ,indent))))
(propagated-inputs `(("m4" ,m4)))
(home-page "http://flex.sourceforge.net/")
- (synopsis "A fast lexical analyser generator")
+ (synopsis "Fast lexical analyser generator")
(description
"Flex is a tool for generating scanners. A scanner, sometimes
called a tokenizer, is a program which recognizes lexical patterns in
diff --git a/gnu/packages/fontutils.scm b/gnu/packages/fontutils.scm
index d17843ec34..a67b0a2230 100644
--- a/gnu/packages/fontutils.scm
+++ b/gnu/packages/fontutils.scm
@@ -87,7 +87,7 @@ anti-aliased glyph bitmap generation with 256 gray levels.")
(string-append "--with-add-fonts="
(assoc-ref %build-inputs "gs-fonts")
"/share/fonts"))))
- (synopsis "Fontconfig, a library for configuring and customising font access.")
+ (synopsis "Library for configuring and customizing font access")
(description
"Fontconfig can discover new fonts when installed automatically;
perform font name substitution, so that appropriate alternative fonts can
@@ -118,7 +118,7 @@ high quality, anti-aliased and subpixel rendered text on a display.")
`(#:tests? #f ; no test target
#:make-flags
'("without_doc")))
- (synopsis "T1lib, a library for generating bitmaps from type 1 fonts.")
+ (synopsis "Library for generating bitmaps from Type 1 fonts")
(description
"T1lib is a library for generating/rasterising bitmaps from Type 1 fonts.
It is based on the code of the X11 rasteriser of the X11 project.
diff --git a/gnu/packages/gawk.scm b/gnu/packages/gawk.scm
index 0037419f65..718059e527 100644
--- a/gnu/packages/gawk.scm
+++ b/gnu/packages/gawk.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2012, 2013 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2012, 2013, 2014 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2014 Mark H Weaver <mhw@netris.org>
;;;
;;; This file is part of GNU Guix.
@@ -75,7 +75,7 @@
'())))
(home-page "http://www.gnu.org/software/gawk/")
- (synopsis "A text scanning and processing language")
+ (synopsis "Text scanning and processing language")
(description
"Gawk is the GNU implementation of Awk, a specialized programming
language for the easy manipulation of formatted text, such as tables of data.
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 938c38e670..66888389d4 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -336,8 +336,8 @@ Go. It also includes runtime support libraries for these languages.")
(inputs `(("gmp" ,gmp)))
(home-page "http://isl.gforge.inria.fr/")
(synopsis
- "A library for manipulating sets and relations of integer points bounded
-by linear constraints")
+ "Manipulating sets and relations of integer points \
+bounded by linear constraints")
(description
"isl is a library for manipulating sets and relations of integer points
bounded by linear constraints. Supported operations on sets include
@@ -371,7 +371,7 @@ dependence analysis and bounds on piecewise step-polynomials.")
("isl" ,isl)))
(arguments '(#:configure-flags '("--with-isl=system")))
(home-page "http://www.cloog.org/")
- (synopsis "A library to generate code for scanning Z-polyhedra")
+ (synopsis "Library to generate code for scanning Z-polyhedra")
(description
"CLooG is a free software library to generate code for scanning
Z-polyhedra. That is, it finds a code (e.g., in C, FORTRAN...) that
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index f684d24627..cf690da25a 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -484,7 +484,7 @@ the API")
("glib" ,glib "bin")))
(propagated-inputs `(("pangox-compat" ,pangox-compat)))
(home-page "https://projects.gnome.org/gtkglext")
- (synopsis "OpenGL extension to GTK+.")
+ (synopsis "OpenGL extension to GTK+")
(description "GtkGLExt is an OpenGL extension to GTK+. It provides
additional GDK objects which support OpenGL rendering in GTK+ and GtkWidget
API add-ons to make GTK+ widgets OpenGL-capable.")
diff --git a/gnu/packages/libunwind.scm b/gnu/packages/libunwind.scm
index b59adb1cdc..5e813e55c1 100644
--- a/gnu/packages/libunwind.scm
+++ b/gnu/packages/libunwind.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2013 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2013, 2014 Ludovic Courtès <ludo@gnu.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -39,8 +39,7 @@
;; Report them upstream.
'(#:tests? #f))
(home-page "http://www.nongnu.org/libunwind")
- (synopsis
- "A portable and efficient API to determine the call-chain of a program")
+ (synopsis "Determining the call chain of a program")
(description
"The primary goal of this project is to define a portable and efficient C
programming interface (API) to determine the call-chain of a program. The API
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ff6de2b077..1baf4fdfea 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -714,7 +714,7 @@ packet filter.")
(home-page
"http://www.linuxfoundation.org/collaborate/workgroups/networking/iproute2")
(synopsis
- "A collection of utilities for controlling TCP/IP networking and traffic control in Linux")
+ "Utilities for controlling TCP/IP networking and traffic in Linux")
(description
"Iproute2 is a collection of utilities for controlling TCP/IP
networking and traffic with the Linux kernel.
diff --git a/gnu/packages/lisp.scm b/gnu/packages/lisp.scm
index 065bb46b7e..c2edaaf0b2 100644
--- a/gnu/packages/lisp.scm
+++ b/gnu/packages/lisp.scm
@@ -71,7 +71,7 @@
("texinfo" ,texinfo)
("texlive" ,texlive)))
(home-page "http://www.gnu.org/software/gcl")
- (synopsis "A Common Lisp implementation")
+ (synopsis "Common Lisp implementation")
(description "GCL is an implementation of the Common Lisp language. It
features the ability to compile to native object code and to load native
object code modules directly into its lisp core. It also features a
diff --git a/gnu/packages/lua.scm b/gnu/packages/lua.scm
index 92ffc22c14..2bc627a3e4 100644
--- a/gnu/packages/lua.scm
+++ b/gnu/packages/lua.scm
@@ -57,7 +57,7 @@
"/share/man/man1")))))
(alist-delete 'configure %standard-phases)))))
(home-page "http://www.lua.org/")
- (synopsis "An embeddable scripting language.")
+ (synopsis "Embeddable scripting language")
(description
"Lua is a powerful, fast, lightweight, embeddable scripting language. Lua
combines simple procedural syntax with powerful data description constructs
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index bd279099e2..5f30afe433 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -472,6 +472,7 @@ scientific applications modeled by partial differential equations.")
(define-public petsc-complex
(package (inherit petsc)
+ (location (source-properties->location (current-source-location)))
(name "petsc-complex")
(arguments
(substitute-keyword-arguments (package-arguments petsc)
diff --git a/gnu/packages/mpd.scm b/gnu/packages/mpd.scm
index 634bc7c6bd..0accc5edef 100644
--- a/gnu/packages/mpd.scm
+++ b/gnu/packages/mpd.scm
@@ -144,7 +144,7 @@ protocol.")
("libmpdclient" ,libmpdclient)
("ncurses" ,ncurses)))
(native-inputs `(("pkg-config" ,pkg-config)))
- (synopsis "A curses Music Player Daemon client")
+ (synopsis "Curses Music Player Daemon client")
(description "ncmpc is a fully featured MPD client, which runs in a
terminal using ncurses.")
(home-page "http://www.musicpd.org/clients/ncmpc/")
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 73c5f06a97..82331a1d0a 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -121,7 +121,7 @@
(string-append gs-fonts "/share/fonts/type1/ghostscript"))
(("#fontFile") "fontFile"))))
%standard-phases)))
- (synopsis "Viewer for pdf files based on the Motif toolkit.")
+ (synopsis "Viewer for PDF files based on the Motif toolkit")
(description
"Xpdf is a viewer for Portable Document Format (PDF) files")
(license license:gpl3) ; or gpl2, but not gpl2+
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 3046c3b1e1..5195f66394 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -256,7 +256,7 @@ data types.")
(build-system python-build-system)
(arguments `(#:tests? #f)) ; no test target
(home-page "https://launchpad.net/pytz")
- (synopsis "The Python timezone library.")
+ (synopsis "Python timezone library")
(description
"This library allows accurate and cross platform timezone calculations
using Python 2.4 or higher and provides access to the Olson timezone database.")
@@ -336,7 +336,7 @@ API for locking files.")
(build-system python-build-system)
(arguments '(#:test-target "check"))
(home-page "http://code.google.com/m/mock/")
- (synopsis "A Python Mocking and Patching Library for Testing")
+ (synopsis "Python mocking and patching library for testing")
(description
"Mock is a library for testing in Python. It allows you to replace parts
of your system under test with mock objects and make assertions about how they
@@ -714,8 +714,7 @@ Python 3.3+.")
; linking with libpython3.3m
#:tests? #f)) ; no check target
(home-page "http://pyicu.osafoundation.org/")
- (synopsis
- "Python extension wrapping the ICU C++ API.")
+ (synopsis "Python extension wrapping the ICU C++ API")
(description
"PyICU is a python extension wrapping the ICU C++ API.")
(license x11)))
@@ -987,7 +986,7 @@ software.")
'(#:tests? #f)) ; no setup.py test command
(home-page
"https://github.com/dbtsai/python-mimeparse")
- (synopsis "Python library for parsing MIME types.")
+ (synopsis "Python library for parsing MIME types")
(description
"Mimeparse provides basic functions for parsing MIME type names and
matching them against a list of media-ranges.")
diff --git a/gnu/packages/ratpoison.scm b/gnu/packages/ratpoison.scm
index aabd1d330c..61c68b557f 100644
--- a/gnu/packages/ratpoison.scm
+++ b/gnu/packages/ratpoison.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2013 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2013, 2014 Ludovic Courtès <ludo@gnu.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -57,7 +57,7 @@
`(("perl" ,perl)
("pkg-config" ,pkg-config)))
(home-page "http://www.nongnu.org/ratpoison/")
- (synopsis "A simple mouse-free tiling window manager")
+ (synopsis "Simple mouse-free tiling window manager")
(description
"Ratpoison is a simple window manager with no fat library
dependencies, no fancy graphics, no window decorations, and no
diff --git a/gnu/packages/scheme.scm b/gnu/packages/scheme.scm
index 98a28e79a0..0341d0c011 100644
--- a/gnu/packages/scheme.scm
+++ b/gnu/packages/scheme.scm
@@ -261,7 +261,7 @@ Scheme and C programs and between Scheme and Java programs.")
("which" ,which)
("patchelf" ,patchelf)))
(home-page "http://hop.inria.fr/")
- (synopsis "A multi-tier programming language for the Web 2.0")
+ (synopsis "Multi-tier programming language for the Web 2.0")
(description
"HOP is a multi-tier programming language for the Web 2.0 and the
so-called diffuse Web. It is designed for programming interactive web
diff --git a/gnu/packages/sdl.scm b/gnu/packages/sdl.scm
index 110cf52e1d..02e9c29024 100644
--- a/gnu/packages/sdl.scm
+++ b/gnu/packages/sdl.scm
@@ -104,7 +104,7 @@ joystick, and graphics hardware.")
(build-system gnu-build-system)
(inputs `(("alsa-lib" ,alsa-lib)
("libx11" ,libx11)))
- (synopsis "Library for module sound formats.")
+ (synopsis "Library for module sound formats")
(description
"MikMod is able to play a wide range of module formats, as well as
digital sound files. It can take advantage of particular features of your
diff --git a/gnu/packages/ssh.scm b/gnu/packages/ssh.scm
index f9805d3316..a22468affd 100644
--- a/gnu/packages/ssh.scm
+++ b/gnu/packages/ssh.scm
@@ -272,7 +272,7 @@ libssh library.")
flags))))
%standard-phases)))
(home-page "http://www.agroman.net/corkscrew")
- (synopsis "A tool for tunneling SSH through HTTP proxies")
+ (synopsis "Tunneling SSH through HTTP proxies")
(description
"Corkscrew allows creating TCP tunnels through HTTP proxies. WARNING:
At the moment only plain text authentication is supported, should you require
diff --git a/gnu/packages/tcl.scm b/gnu/packages/tcl.scm
index 6dfd3b23b9..d7ac10cb16 100644
--- a/gnu/packages/tcl.scm
+++ b/gnu/packages/tcl.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2013 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2013, 2014 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2014 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2014 Eric Bavier <bavier@member.fsf.org>
;;;
@@ -118,8 +118,7 @@
#:test-target "test"))
(home-page "http://expect.nist.gov/")
- (synopsis
- "A tool for automating interactive applications")
+ (synopsis "Tool for automating interactive applications")
(description
"Expect is a tool for automating interactive applications such as
telnet, ftp, passwd, fsck, rlogin, tip, etc. Expect really makes this
diff --git a/gnu/packages/tcsh.scm b/gnu/packages/tcsh.scm
index 04f8139c0c..d29087af81 100644
--- a/gnu/packages/tcsh.scm
+++ b/gnu/packages/tcsh.scm
@@ -68,7 +68,7 @@
(symlink "tcsh" "csh"))))
%standard-phases))))
(home-page "http://www.tcsh.org/")
- (synopsis "A Unix shell based on csh")
+ (synopsis "Unix shell based on csh")
(description
"Tcsh is an enhanced, but completely compatible version of the Berkeley
UNIX C shell (csh). It is a command language interpreter usable both as an
diff --git a/gnu/packages/tmux.scm b/gnu/packages/tmux.scm
index bbfc6cf9bf..636b56e0db 100644
--- a/gnu/packages/tmux.scm
+++ b/gnu/packages/tmux.scm
@@ -42,7 +42,7 @@
`(("libevent" ,libevent)
("ncurses" ,ncurses)))
(home-page "http://tmux.sourceforge.net/")
- (synopsis "A terminal multiplexer")
+ (synopsis "Terminal multiplexer")
(description
"tmux is a terminal multiplexer: it enables a number of terminals (or
windows), each running a separate program, to be created, accessed, and
diff --git a/gnu/packages/tor.scm b/gnu/packages/tor.scm
index a756ebdba3..bcf8edfb25 100644
--- a/gnu/packages/tor.scm
+++ b/gnu/packages/tor.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2013 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2013, 2014 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2014 Mark H Weaver <mhw@netris.org>
;;;
;;; This file is part of GNU Guix.
@@ -49,7 +49,7 @@
;; TODO: Recommend `torsocks' since `torify' needs it.
(home-page "http://www.torproject.org/")
- (synopsis "An anonymous network router to improve privacy on the Internet")
+ (synopsis "Anonymous network router to improve privacy on the Internet")
(description
"Tor protects you by bouncing your communications around a distributed
network of relays run by volunteers all around the world: it prevents
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 35659032dd..d070a8d4db 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2013 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2013, 2014 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2013 Andreas Enge <andreas@enge.fr>
;;;
;;; This file is part of GNU Guix.
@@ -45,7 +45,7 @@
"11pblz61zyxh68s5pdcbhc30ha1b2vfjd83aiwfg4vc15x3hadw2"))))
(build-system gnu-build-system)
(home-page "http://www.libexpat.org/")
- (synopsis "A stream-oriented XML parser library written in C")
+ (synopsis "Stream-oriented XML parser library written in C")
(description
"Expat is an XML parser library written in C. It is a
stream-oriented parser in which an application registers handlers for
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index ce3c4ec2e1..d5d4a15618 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -70,7 +70,7 @@
(native-inputs
`(("pkg-config" ,pkg-config)))
(home-page "http://xeyes.sourcearchive.com/")
- (synopsis "A follow the mouse X demo")
+ (synopsis "Follow-the-mouse X demo")
(description "Xeyes is a demo program for x.org. It shows eyes
following the mouse.")
(license license:x11)))