summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnupg.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 7bc46ab3e7..d6ca78e209 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -645,6 +645,8 @@ passphrase when @code{gpg} or @code{gpg2} is run and needs it.")))
(inputs
`(("qtbase" ,qtbase)
,@(package-inputs pinentry-tty)))
+ (arguments
+ `(#:configure-flags '("CXXFLAGS=-std=gnu++11")))
(description
"Pinentry provides a console and a Qt GUI that allows users to enter a
passphrase when @code{gpg} or @code{gpg2} is run and needs it.")))