summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/security-token.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/security-token.scm b/gnu/packages/security-token.scm
index e006b4cf25..ac6aa2bdbe 100644
--- a/gnu/packages/security-token.scm
+++ b/gnu/packages/security-token.scm
@@ -145,7 +145,12 @@ readers and is needed to communicate with such devices through the
("cyrus-sasl" ,cyrus-sasl)))
(arguments
`(#:configure-flags
- (list "--disable-static")
+ (list "--disable-static"
+
+ ;; With the (prettier) pinentry enabled, eid-viewer will skip
+ ;; crucial dialogue when used with card readers with built-in
+ ;; keypads such as the Digipass 870, and possibly others too.
+ "--disable-pinentry")
#:phases
(modify-phases %standard-phases
(replace 'bootstrap