summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/fontutils.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/fontutils.scm b/gnu/packages/fontutils.scm
index 94cdc520ba..53b6355be6 100644
--- a/gnu/packages/fontutils.scm
+++ b/gnu/packages/fontutils.scm
@@ -536,7 +536,10 @@ definitions.")
("libxml2" ,libxml2)
("pango" ,pango)
("potrace" ,potrace)
- ("python" ,python-wrapper)
+ ;; FIXME: We use Python 2 here because there is a bug in Python
+ ;; 3.7 that is triggered when Py_Main is called after Py_Init, as
+ ;; is done by fontforge. This will be fixed in Python 3.7.1.
+ ("python" ,python-2)
("zlib" ,zlib)))
(arguments
'(#:phases