summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/autotools.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/autotools.scm b/gnu/packages/autotools.scm
index a2c1f3dd2e..442c87c1f1 100644
--- a/gnu/packages/autotools.scm
+++ b/gnu/packages/autotools.scm
@@ -334,7 +334,7 @@ Makefile, simplifying the entire process for the developer.")
(add-after 'patch-source-shebangs 'restore-ltmain-shebang
(lambda* (#:key inputs #:allow-other-keys)
(substitute* "build-aux/ltmain.in"
- (("^#!.*/bin/sh$") "/bin/sh"))
+ (("^#!.*/bin/sh$") "#!/bin/sh"))
#t)))))
(synopsis "Generic shared library support tools")