summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/texinfo.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/texinfo.scm b/gnu/packages/texinfo.scm
index 51497030c2..18142adb1a 100644
--- a/gnu/packages/texinfo.scm
+++ b/gnu/packages/texinfo.scm
@@ -93,10 +93,10 @@ is on expressing the content semantically, avoiding physical markup commands.")
;; The idea of this package is to have the standalone Info reader without
;; the dependency on Perl that 'makeinfo' drags.
(package
- (inherit texinfo-6.1)
+ (inherit texinfo)
(name "info-reader")
(arguments
- `(#:disallowed-references ,(assoc-ref (package-inputs texinfo-6.1)
+ `(#:disallowed-references ,(assoc-ref (package-inputs texinfo)
"perl")
#:modules ((ice-9 ftw) (srfi srfi-1)