summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/textutils.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/textutils.scm b/gnu/packages/textutils.scm
index 4aa3e9c2a0..a06bf31176 100644
--- a/gnu/packages/textutils.scm
+++ b/gnu/packages/textutils.scm
@@ -136,7 +136,7 @@ libenca and several charset conversion libraries and tools.")
(define-public utf8proc
(package
(name "utf8proc")
- (version "2.1.0")
+ (version "2.1.1")
(source
(origin
(method url-fetch)
@@ -145,9 +145,9 @@ libenca and several charset conversion libraries and tools.")
version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "0q1jhdkk4f9b0zb8s2ql3sba3br5nvjsmbsaybmgj064k9hwbk15"))))
+ (base32 "1cnpigrazhslw65s4j1a56j7p6d7d61wsxxjf1218i9mkwv2yw17"))))
(build-system gnu-build-system)
- (inputs ;test data that is otherwise downloaded with curl
+ (inputs ; test data that is otherwise downloaded with curl
`(("NormalizationTest.txt"
,(origin
(method url-fetch)