summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/stb.scm7
1 files changed, 7 insertions, 0 deletions
diff --git a/gnu/packages/stb.scm b/gnu/packages/stb.scm
index 9cb2ae10b6..d58b180c69 100644
--- a/gnu/packages/stb.scm
+++ b/gnu/packages/stb.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2018 Marius Bakke <mbakke@fastmail.com>
+;;; Copyright © 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -102,6 +103,12 @@ decoding from file or memory. A variety of formats are supported."))
"stb-image-write is a small library for writing image files to the
C@tie{}@code{stdio} interface."))
+(define-public stb-rect-pack
+ (make-stb-header-package
+ "stb-rect-pack" "1.00"
+ "stb-rect-pack is a small rectangle packing library useful for, e.g., packing
+rectangular textures into an atlas. It does not do rotation."))
+
(define-public stb-sprintf
(make-stb-header-package
"stb-sprintf" "1.06"